Brixton geht im Stand aus

Nils

Mitglied
Beiträge
25
Moin allesamt,
meine Brixton geht seit ungefähr 1000Km immer im Stand aus wenn sie kalt ist. Meistens an der Ampel und dann springt sie nur sehr schwer an, also ohne Gas gar icht. Ich muss immer Vollgas geben und manchmal dauert es 20-30sek bis sie wieder kommt. Das Problem tritt in der Warmphase auch auf, jedoch nicht so häufig. Zündkerze ist Ok, Benzinfilter ist auch ok. Sie hat jetzt 3600Km gelaufen.
Danke im voraus und einen guten Rutsch
 

M'M

Mitglied
Beiträge
80
Also sie ist mir kalt auch schon einmal ausgegangen und ging nur schwer wieder an, allerdings sonst nie
 

M'M

Mitglied
Beiträge
80
Meine leuchtet schon lange, war zu faul sie wieder auszumachen. Könnte sein, dass etwas neues im Fehlerspeicher hinterlegt worden ist
 

DieselDriver

Mitglied
Beiträge
605
Ja, lies mal aus - welcher Fehlercode wird angezeigt?

Fehler auslesen:

- Zündung 3x ein- und abschalten (Pausen dazwischen nicht länger als eine Sekunde)
- dann beginnt die LED zu blinken
- 10x Blinken ist eine 0, 9x Blinken ist eine 9, usw.
- der Fehlercode hat 4 Stellen, dann beginnt es wieder mit der ersten Stelle.

Fehler löschen:

- Zündung einschalten und gleich wieder abschalten
- 20 Sekunden warten/ Zündung danach 5x Zündung ein- und abschalten / 20 Sekunden warten
- Fehlerspeicher ist nun gelöscht
 
Zuletzt bearbeitet:

Nils

Mitglied
Beiträge
25
Moin,
frohes Neues erstmal. Bei mir ist leider nichts im Fehlerspeicher. Die Lampe hat auch noch bis geblinkt.
 

M'M

Mitglied
Beiträge
80
Heute morgen ist sie mir wieder ausgegangen. Also immer etwas Gas im Stand geben!
 

DieselDriver

Mitglied
Beiträge
605
Wenn das Motorsteuergerät die Leerlaufdrehzahl nicht regeln kann, sodass der Motor bei kalten oder warmen Motor abstirbt und kein Fehler angezeigt wird, wird es interessant. Ist das Problem denn reproduzierbar?
 

M'M

Mitglied
Beiträge
80
Habe den Fehler immer noch nicht ausgelesen. Hatte keine Zeit dafür
 

Nils

Mitglied
Beiträge
25
Guten Abend,
mein Problem ist reproduzierbar. Bei jedem Kaltstart und nach kurzem Gasgeben und zurückfallen ins Standgas. Dann geht sie jedes mal aus und ohne Fehler :(
 

DieselDriver

Mitglied
Beiträge
605
Der Fehler muss sofort nach dem Auftreten ausgelesen werden, denn wenn er dann bei weiteren 3x Zündung einschalten / Motor starten nicht mehr auftritt, verschwindet er wieder aus dem Fehlerspeicher.
Demnach dürfte es sich dann um einen zeitweiligen schlechten Kontakt einer Kabelverbindung handeln.
 

Watson

Neues Mitglied
Beiträge
2
Hallo zusammen,

meine 125R geht leider auch immer mal wieder im Stand aus - bisher ca. 10 mal, an der Ampel, mit gezogener Kupplung. Mit etwas Gas lässt Sie sich dann direkt wieder starten. Aktuell hat sie 500km runter und angefangen hat das Problem bei ca. 300km.

Im Leerlauf ist es bisher noch nicht aufgetreten und gefühlt passiert es etwas häufiger, wenn ich "sportlicher" fahre. Die Motorelektronik hat noch nie geleutet und es ist auch kein Fehler im Speicher.

Hat sich das Problem denn bei Euch mittlerweile erledigt?

Ich denke ich beobachte weiter und wenn Sie bald zur 1. Inspektion kommt werde ich den Händler mal drauf ansprechen.
 

Brixtonfan

Mitglied
Beiträge
620
Motorrad
Bx 125 blau
Hallo zusammen,

meine 125R geht leider auch immer mal wieder im Stand aus - bisher ca. 10 mal, an der Ampel, mit gezogener Kupplung. Mit etwas Gas lässt Sie sich dann direkt wieder starten. Aktuell hat sie 500km runter und angefangen hat das Problem bei ca. 300km.

Im Leerlauf ist es bisher noch nicht aufgetreten und gefühlt passiert es etwas häufiger, wenn ich "sportlicher" fahre. Die Motorelektronik hat noch nie geleutet und es ist auch kein Fehler im Speicher.

Hat sich das Problem denn bei Euch mittlerweile erledigt?

Ich denke ich beobachte weiter und wenn Sie bald zur 1. Inspektion kommt werde ich den Händler mal drauf ansprechen.
Vieleicht ist die Kuplung falsch eingestellt,Also wenn du den Kuplungshebel ganz zu dir ziehst das die Kuplung schon leicht kreift und darum der Motor im stand bei gezogenem kuplungshebel immer aus geht.
Versuch mal den Kuplunghebel so einzustellen das wenn er gezogen ist komplett entkupelt und die kuplung nich mehr kreift.
Mit hilfe der schrauben am hebel kann man ja den kuplungshebelweg einstellen.
Ps.nur eine vermutung bin kein fachman.
lg
 

Watson

Neues Mitglied
Beiträge
2
Ich habe die Kupplung mal etwas bessser eingestellt und seitdem ist sie nicht mehr ausgegangen - Danke für den Tip!
 

Sk8 279

Mitglied
Beiträge
285
Motorrad
Brixton bx 125 SK8
Hallo,
mir ist sie einmal bei ca. 600 km im neutral ausgegangen, aber ließ sich ohne Probleme starten.
Mal abwarten
 

Sucheingaben

zündung bei der brixto 125

,

brixton fehlercode löschen

,

stands bei Brixton 125 by einstellen

,
brixton bx 125 kaltstartproblem

Ähnliche Themen

  • Brixton Vertragshändler

    Brixton Vertragshändler: Brixton Vertragshändler Auf Rügen weigert sich Garantie zu übernehmen. Ich habe seit längeren das Problem das mein Tacho immer Beschlagen tut und...
  • BX125 Brixton 125 welche Farben gibt es?

    BX125 Brixton 125 welche Farben gibt es?: Hallo. Ich möchte mir gerne die Brixton BX 125 kaufen. Mir gefällt ja die Schwarze mit der Braunen Sitzbank. Aber ich kann sie nirgends zum kaufen...
  • Lässt sich das CBS bei Brixton 125 ausschalten bzw die Bremskraftverteilung einstellen?

    Lässt sich das CBS bei Brixton 125 ausschalten bzw die Bremskraftverteilung einstellen?: Ich hätte gerne die Info, weil ich am liebsten ohne all möglichen elektr Helferlein fahre.
  • Hallo aus Salzburg

    Hallo aus Salzburg: Grias euch! Nachdem ich jetzt 1,5 Monate hier nur als stiller Mitleser aktiv war, habe ich heute endlich auch meine Brixton bekommen und wollte...
  • Brixton 125 X Optimieren

    Brixton 125 X Optimieren: Hallo Freunde des Guten Geschmacks. Ich darf Morgen meine X in matt grün holen :) Folgende Dinge plane ich erst mal zu ändern. Hätte gerne Eure...
Oben