Licht hat eine Macke !!!! :(

Hirnmuchte

Mitglied
Beiträge
8
Moin. witzige Sache. Bin letztens im Regen gefahren. Da ging auf einmal das Abblendlicht aus. Inklusive der Anzeige im Tacho. Hab dann scherzeshalber mal auf „Standlicht“ umgeschaltet. Siehe da, das Abblendlicht geht wieder an. Anzeige im Tacho weiterhin tot. Hat wer ne Idee ???? Achso, Info am Rande ist nicht mehr der Originalscheinwerfer !!!!
 

malzberater

Mitglied
Beiträge
182
Motorrad
Cromwell 125 ABS
Moin. witzige Sache. Bin letztens im Regen gefahren. Da ging auf einmal das Abblendlicht aus. Inklusive der Anzeige im Tacho. Hab dann scherzeshalber mal auf „Standlicht“ umgeschaltet. Siehe da, das Abblendlicht geht wieder an. Anzeige im Tacho weiterhin tot. Hat wer ne Idee ???? Achso, Info am Rande ist nicht mehr der Originalscheinwerfer !!!!
So aus der Entfernung ist das nur Rätsel raten.
Da du das Thema Wasser in Form von Regen mit ins Spiel gebracht hasst, tippe ich mal auf Wasser in irgend einem Stecker, oder
dem Scheinwerfer.
Da wird dir wohl nichts anderes über bleiben, als alle Verbindungen zu kontrollieren.
 

Teddybaer

Mitglied
Beiträge
294
Motorrad
Crossfire 125 XS
Moin. witzige Sache. Bin letztens im Regen gefahren. Da ging auf einmal das Abblendlicht aus. Inklusive der Anzeige im Tacho. Hab dann scherzeshalber mal auf „Standlicht“ umgeschaltet. Siehe da, das Abblendlicht geht wieder an. Anzeige im Tacho weiterhin tot. Hat wer ne Idee ???? Achso, Info am Rande ist nicht mehr der Originalscheinwerfer !!!!

Der Fehler ist in solchen Fällen meist dort zu finden, wo zuletzt gebastelt wurde... ;)

Ich würde wie bereits von @malzberater empfohlen die Steckverbinder kontrollieren.
Wackelkontakt, Feuchtigkeit, kein Kontakt im Stecker, Steckverbinder abgefallen....
 

Chemiepfuscher

Mr. Grummelkopp
Beiträge
495
Motorrad
Felsberg 125XC
Stecker prüfen und mal mit Kontaktspray bearbeiten schadet bei Fehlern nach Regen nie… aber auch die Sicherung und Schalter am Lenker wäre noch so ein paar Tips von mir.

Die Armaturen der Brixton sind nicht wirklich wasserdicht, und da können da mit der Zeit auch mal „Kontaktprobleme“ auftreten.

Und lt. Schaltplan wäre es auch die Möglichkeit, dass es auch nur die Sicherung sein kann, die mal durchgebrannt ist.
 

AudiibuA

250er Saxby
Beiträge
5
Motorrad
Saxby 250
Ja hatte gestern schon alle Kabelwege gecheckt, ..Sicherungen als ersteres geprüft..etc

Man glaubt es aber kaum, die anscheinend intakt wirkende Birne war defekt 🤦🏾😂😂

Die Birne war nicht schwarz, keinen unterbruch im Draht oder ähnliches.. ..aber ja! es Funzt wieder 👍🏼

Danke auch an euch für die Unterstützung 😎✌🏽
 

Chemiepfuscher

Mr. Grummelkopp
Beiträge
495
Motorrad
Felsberg 125XC
Mal ne doofe Frage in die Runde, bevor ich den Scheinwerfer Auseinander nehme, um mir schon mal ne Ersatzlampe zu besorgen…
Ist bei uns ne H1 35W oder HS1 35W verbaut???
 

Ähnliche Themen

Nix geht mehr...liegen geblieben

Erfolgreicher Anbau eines analogen Tachos :-)

Motorschaden???

Kritik & Lob an Brixton

Glanville 250 X - ein fortlaufender Erfahrungsbericht...

Oben