Sunray Schalthebel abgeflogen......

NickBrick

Mitglied
Beiträge
164
Servus liebe BrixtonFahrer,

bei meiner kleinen morgentlichen Rundfahrt ist mir heute der Schalthebel meiner Sunray abgeflogen (670km auf der Uhr).
Der Sunray Schalthebel ist etwas anders aufgebaut als bei der Cromwell/Rayburn etc. von daher werden mir nur die Sunray-Fahrer vielleicht helfen können.

Motorrad Brixton BX 125 R Sunray Modell 2021, Euro 5 u. ABS | QUADFARM 2021-07-15 11-42-28.png
Ich war auf der Landstrasse unterwegs und plötzlich beim Hochschalten war der Schalthebel weg und mein Fuss trat ins Leere. Gleich Warnblinker an und Motorrad in eine ruhige Strasse gerollt.
Der Schalthebel hing lose runter da die Verbindung zum Getriebe-Gehäuse sich gelöst hatte.... (Position roter Pfeil).

An der Stelle ist das Gestänge über einen Flansch am Getriebe-Mechanismus befestigt. Die Flansch-Mutter hatte sich wohl gelöst und der Flansch ist einfach abgerutscht...

Jetzt meine Frage: wieder anbringen und festziehen ist ja kein Problem......nur, in welcher Position? Kann man da was verkehrt machen?
Ich würde das einfach bei ca. 6Uhr festmachen:
Brixton-Sunray-125.jpg 2021-07-15 11-49-26.png

ist euch das schonmal passiert?

Ich will nicht schon wieder die nervige Debatte lostreten dass man bei 3k€ nicht viel von einem Motorradel erwarten kann....das weiß ich selber.....aber genervt bin ich trotzdem langsam....

Grüße und gute Fahrt,

Nick
 
Zuletzt bearbeitet:

Der Raucher

Ölfinger
Beiträge
13.492
Motorrad
Cromburn 125
Da bist du nicht der Erste, dem das passiert.
Eigentlich kann man da nicht viel verkehrt machen. Wenn man alle losen Teile wieder zusammensteckt, müsste sich die "Festschraub-Position" von ganz alleine ergeben. Als Anhalt kann die Position des Fuß-Schalthebels dienen.
Ansonsten sind hier auch einige Bilder gepostet, aus denen die Position hervorgehen sollte. Musste mal suchen...
Ich will nicht schon wieder die nervige Debatte lostreten dass man bei 3k€ nicht viel von einem Motorradel erwarten kann....das weiß ich selber.....aber genervt bin ich trotzdem langsam....
Das ist übrigens auch kein "Brixton-spezifisches" Problem, sondern hat was mit den feinen Vibrationen eines relativ hoch drehenden, kleinvolumigen Motors zu tun. Denen haben Schraubverbindungen auf Dauer wenig entgegenzusetzen.
Das Einzige was (bei allen 125ern, aller Hersteller) hilft ist, regelmäßig alle Schrauben auf festen Sitz hin zu überprüfen, und wenn man irgendeine Schraube sowieso gerade in der Hand hat, mit Schraubensicherung (z.B. Loctite) wieder reindrehen...

Position/Lage Schalthebel
 

Der Papenburger

Oldtimer
Beiträge
453
Motorrad
Felsberg 125
Das Einzige was (bei allen 125ern, aller Hersteller) hilft ist, regelmäßig alle Schrauben auf festen Sitz hin zu überprüfen, und wenn man irgendeine Schraube sowieso gerade in der Hand hat, mit Schraubensicherung (z.B. Loctite) wieder reindrehen...

Ich habe mir angewöhnt, die sichtbaren Schrauben beim Putzen der Maschine - was ich regelmäßig mache - zumindest per Augenschein zu überprüfen. Oft, nicht immer, sieht man es, wenn sich was gelöst hat.

Wie @Der Raucher schon schrieb, mit den feinen Vibrationen hochtouriger Motörchen hat jede Schraube zu kämpfen. Auch die der anderen Hersteller.

PS:
Bei Propellermaschinen (natürlich Flugzeug) sind bestimmte Drehzahlbereiche über längere Zeit nicht erlaubt, da es dann zu Resonanzen an bestimmten Teilen kommen kann, die bis zur Selbstzerstörung führen. Die entsprechenden Drehzahlbereiche sind im Instruction Manual der jeweiligen Maschinen vermerkt.
 

NickBrick

Mitglied
Beiträge
164
Anhang anzeigen 10961
…als Anhaltspunkt ein Bild wie das mit dem Schalthebel bei mir aussieht.

Top Danke Dir.

Danke euch für den Input.

Habe das Ding ketzt wieder fest + ein paar weitere Schrauben und Muttern die da an dem Gestänge lose waren. Das muss ich im Hinterkopf behalten, dass man das ständig nachziehen muss...

Wieder was gelernt....
 

NickBrick

Mitglied
Beiträge
164
Ich habe mir angewöhnt, die sichtbaren Schrauben beim Putzen der Maschine - was ich regelmäßig mache - zumindest per Augenschein zu überprüfen. Oft, nicht immer, sieht man es, wenn sich was gelöst hat.

Wie @Der Raucher schon schrieb, mit den feinen Vibrationen hochtouriger Motörchen hat jede Schraube zu kämpfen. Auch die der anderen Hersteller.

PS:
Bei Propellermaschinen (natürlich Flugzeug) sind bestimmte Drehzahlbereiche über längere Zeit nicht erlaubt, da es dann zu Resonanzen an bestimmten Teilen kommen kann, die bis zur Selbstzerstörung führen. Die entsprechenden Drehzahlbereiche sind im Instruction Manual der jeweiligen Maschinen vermerkt.
....die "Resonanzkatastrophe"....gefällt mir :)
 

Der Papenburger

Oldtimer
Beiträge
453
Motorrad
Felsberg 125
Das muss ich im Hinterkopf behalten, dass man das ständig nachziehen muss...

Bei einer Laufzeit von nun >4000 km hatte ich 2 lose Schrauben. Eine davon war relativ am Anfang, es war eine der beiden Schrauben, die den Krümmer mit dem Zylinder verbinden. Da hätte es keine Probleme gegeben, wäre sie verloren gegangen. Die 2. war die Mutter der Schwingachse. Das war schon unangenehmer. Sie war so lose, dass das Hinterrad sich seitlich ein wenig hin und her bewegen ließ, was natürlich spürbare Auswirkungen auf das Fahren hatte. Es fühlte sich schwammig an. Als ob das Hinterteil des Mopeds hinten rumeiert. Nachdem ich diese Mutter festgezogen habe, ist es beim Fahren ein Unterschied wie Tag und Nacht.

Was ich sagen wollte, ist eigentlich, dass man die Schrauben nicht ständig nachziehen muss. Man muss sie regelmäßig kontrollieren und bei Bedarf nachziehen. Das kann man gut bei einer regelmäßigen Putzaktion erledigen. Obwohl......, einmal jedes Jahr ist auch regelmäßig. Das reicht natürlich wohl nicht ;-)
 

NickBrick

Mitglied
Beiträge
164
Da bist du nicht der Erste, dem das passiert.
Eigentlich kann man da nicht viel verkehrt machen. Wenn man alle losen Teile wieder zusammensteckt, müsste sich die "Festschraub-Position" von ganz alleine ergeben. Als Anhalt kann die Position des Fuß-Schalthebels dienen.
Ansonsten sind hier auch einige Bilder gepostet, aus denen die Position hervorgehen sollte. Musste mal suchen...

Das ist übrigens auch kein "Brixton-spezifisches" Problem, sondern hat was mit den feinen Vibrationen eines relativ hoch drehenden, kleinvolumigen Motors zu tun. Denen haben Schraubverbindungen auf Dauer wenig entgegenzusetzen.
Das Einzige was (bei allen 125ern, aller Hersteller) hilft ist, regelmäßig alle Schrauben auf festen Sitz hin zu überprüfen, und wenn man irgendeine Schraube sowieso gerade in der Hand hat, mit Schraubensicherung (z.B. Loctite) wieder reindrehen...

Position/Lage Schalthebel
....Danke für den Link zu dem Thema!!!
 

NickBrick

Mitglied
Beiträge
164
Bei einer Laufzeit von nun >4000 km hatte ich 2 lose Schrauben. Eine davon war relativ am Anfang, es war eine der beiden Schrauben, die den Krümmer mit dem Zylinder verbinden. Da hätte es keine Probleme gegeben, wäre sie verloren gegangen. Die 2. war die Mutter der Schwingachse. Das war schon unangenehmer. Sie war so lose, dass das Hinterrad sich seitlich ein wenig hin und her bewegen ließ, was natürlich spürbare Auswirkungen auf das Fahren hatte. Es fühlte sich schwammig an. Als ob das Hinterteil des Mopeds hinten rumeiert. Nachdem ich diese Mutter festgezogen habe, ist es beim Fahren ein Unterschied wie Tag und Nacht.

Was ich sagen wollte, ist eigentlich, dass man die Schrauben nicht ständig nachziehen muss. Man muss sie regelmäßig kontrollieren und bei Bedarf nachziehen. Das kann man gut bei einer regelmäßigen Putzaktion erledigen. Obwohl......, einmal jedes Jahr ist auch regelmäßig. Das reicht natürlich wohl nicht ;-)
....das meinte ich damit auch, nur falsch ausgedrückt, also öfter mal kontrollieren...wenn man OCD hat ist das ja ein leichtes...
 

Flat Eric

Machen ist wie wollen , nur krasser
Beiträge
1.979
Motorrad
Cromwell 250 ccm
Ich habe meine Schalthebel mit einer 10mm längeren Schraube befestigt und dann oben auf den Gewindestummel eine Hutmutter gemacht und damit die Verschraubung gekontert .
Weil.....ich habe auch schon mal den Hebel verloren (anderes Bike) und nicht wiedergefunden , war ein ziemliches Problem , bis ich an einer Tanke eine Gripzange ergattert habe die ich dann an die Welle geklemmt habe , schalten ging sehr seltsam 😛
 
Oben