Fehler treten auf...

Dieses Thema im Forum "Brixton BX 125 / BX 125 R / BX 125 X" wurde erstellt von Gregor, 08.05.2017.

  1. Gregor

    Gregor Gast

    Servus zusammen,

    hab meine Brixton letzten Donnerstag gekauft und bin bereits 300 km mit ihr gefahren.
    Auch eine längere Regenfahrt wurde gut überstanden.

    ABER...

    Gestern bin ich dann eine Strecke von 100 km mit ihr gefahren und folgendes ist aufgetreten:

    1. Die Motorleuchte leuchtet plötzlich die ganze Zeit konstant (KEIN Blinken)
    2. Ein höher konstanter Piepton ist zu vernehmen, wenn die Maschine läuft

    Jetzt hat ein Händler gemeint, dass das mit der Motorleuchte bei einigen Maschinen auftritt, aber noch keine Lösung dafür gefunden wurde...??? Was kann man da jetzt machen,... vor allem, das ist ja ein komplett neues Modell?

    Zum Piepton oder allgemein zu Motorgeräuschen hat da jemand bisher eine Feedback?

    LG Gregor
     
  2. Nils

    Nils Mitglied

    Beiträge:
    25
    Was ist das den für ein Piepen? Ich habe auch ein Geräusch, welches eher ein quietschen von den Stoßdämpfern ist aber das stört mich nicht. Ich bin mit meiner Brixton gestern 150Km am Stück gefahren teils auch mal Vollgas als sie warm war. Ich hatte keine Probleme. Habe jetzt gute 400Km runter.
     
  3. DieselDriver

    DieselDriver Mitglied

    Beiträge:
    452
    Puh, was ist da los? Von einem Suzi-Motor mit ausgereiften Steuergerät sollte so ein Problem nicht auftreten.
     
  4. gerritbcn

    gerritbcn Mitglied

    Beiträge:
    31
    Hi zusammen,
    bin jetzt bei ca. 2.000km. Bislang keine grösseren Probleme. 3x ist mir die Brixton allerdings einfach ausgegangen. Jedesmal bei gezogener Kupplung, beim Warten vor der Ampel. Anscheinend gibt's noch jemanden, der dies dem Händler mitgeteilt hat. KSR ist anscheinend bereits im Bilde und sucht nach dem Fehler. (schonmal ein Vorteil zu anderen china bikes, dass hier die Österreicher ein Auge für soetwas haben und möglichen Problemen hinterher gehen)
    Den oben genannten Hochfrequenzton habe ich auch wahrgenommen. Erst dachte ich, ich hätte was mit den Ohren. Man hört es eigentlich nur wenn man steht und gezielt hört. Mittlerweile stört's mich nicht mehr.
     
  5. Nils

    Nils Mitglied

    Beiträge:
    25
    Ich höre auch eine Art Pfeifen im Stand. Das kommt vom Tank und stammt von der Benzinpumpe. Meint er das?
    Gruß Nils
     
  6. StGermain

    StGermain Mitglied

    Beiträge:
    6
    Ich habe jetzt knapp 1000 km auf der Uhr und auch schon das ein oder andere Problemchen mit der chinesischen Diva hinter mir. Wie ich in einem anderen Thread schon schrieb, ging sie anfangs immer während der Fahrt aus, was an einer defekten Sicherung zwischen Lichtmaschine und Batterie lag. Dann lief sie 3 Wochen ohne Macken, bevor sie wieder zickig wurde. Auch bei mir ging sie mit gezogener Kupplung an Ampeln oder Kreuzungen aus, was ziemlich nervig war. Sie steht jetzt beim Händler, es sollen das Drosselklappengehäuse plus die zugehörigen Sensoren gewechselt werden. Mal schauen. Des weiteren fing der Motor von den ein auf den anderen Tag bei niedrigen Drehzahlen an zu ruckeln, das wurde aber durch einen Zündkerzenwechsel auf eine Markenzündkerze behoben. Letzte Woche bin ich früh bei leichten Minustemperaturen zur Arbeit gefahren, als ich wieder nach Hause fahren wollte, bemerkte ich, dass sich Kondenswasser unter der Tachoscheibe gebildet hatte, so dass ich auf dem Tacho nix mehr erkennen konnte. Ist inzwischen wieder getrocknet, der Tacho wird auf Garantie getauscht.

    Den hier angesprochenen Hochfrequenzton habe ich bei meiner Brixton noch nicht wahrgenommen. Das konstante Leuchten der Motorleuchte hatte ich auch, als anfangs ständig die Batterie erschöpft war.
     
  7. Christian

    Christian Gast

    Ist es echt so schlimm ? Habe meine Brixton in der Garage stehen und warte auf meinen Führerschein. Ein Kaufgrund war eigentlich die Preisleistung für ein Neufahrzeug. Hab eigentlich neu gekauft um keine Probleme damit zu haben.
     
  8. gerritbcn

    gerritbcn Mitglied

    Beiträge:
    31
    StGermain...
    buffff, da hast Du aber wirklich Pech. Früher nannte man das "Montagsfahrzeug". Hoffe sie kriegen das mit Deinem bike wieder hin, so dass es sich ausgezickt hat.
     
  9. DieselDriver

    DieselDriver Mitglied

    Beiträge:
    452
    Beim Tacho wurde auf einen Tageskilometerzähler und somit auf einen Taster verzichtet und trotzdem ist das Tacho undicht. Nach der Mängelliste bin ich schon auf meine Brixton gespannt. Ich hoffe, dass die 2250 gut investiert sind. ;)
     
  10. Flanelo

    Flanelo Mitglied

    Beiträge:
    43
    Könntet du mir bitte die Zündkerzenbezeichnung mitteilen
     
  11. DieselDriver

    DieselDriver Mitglied

    Beiträge:
    452

    Anhänge:

  12. StGermain

    StGermain Mitglied

    Beiträge:
    6
    Ich habe jetzt die NGK DR8EA verbaut.

    Habe seit gestern meine Brixton nach 3 Wochen Werstattaufenthalt wieder zurückerhalten, es war die Zündspule, die Probleme bereitet hat. Jetzt fährt sie sehr gut, ich hoffe, dass das jetzt endlich mal für einen längeren Zeitraum so bleibt.
     
  13. Gianco

    Gianco Zweitaktschwein

    Beiträge:
    89
    Moin,
    Um Mal wieder zum Titel des Themas zu kommen.
    Fehler treten auf....
    dieses mal ein Fehler der Bauartbedingt zum Klassiker werden könnte:
    IMG-1556.JPG
    Sowohl die Rechten als auch die Linken Kabel für die hinteren Blinker wurden vom Hinterrad durchgescheuert.
    IMG-1558.JPG
    Schuld ist diese Ominöse Metalllaschenkonstruktion an der die Kabel gehalten werden. Besser wäre es wohl die Kabel mit einem Kabelband an die Lasche zu befestigen, das würde zumindest das herausrutschen aus den Laschen verhindern.
    IMG-1557.JPG
    Am besten ihr schaut mal bei euren Maschinen nach dem Rechten.
    Beste Grüße
     
    rotezora, gerritbcn und Bert gefällt das.
  14. Bert

    Bert Gast

    Das ist ja echt übel. So würde ich gerade mal bei meinem Fahrrad die Verkabelung für die Beleuchtung verlegen, aber bei einem Moped auf gar keinen Fall. Selbst der normale Dreck, der durch die Fahrt aufgewirbelt wird, wird im Laufe der Zeit vermutlich seine Arbeit an den doch sehr dünnen Kabeln verrichten und sie beschädigen.

    Diese Lösung von Brixton finde ich nicht gelungen! Klar soll das Moped günstig produziert werden, aber wenn es zu Lasten der Sicherheit geht... nee Danke!

    Gruß
    Bert
     
  15. DieselDriver

    DieselDriver Mitglied

    Beiträge:
    452
    Ich hab meine Kabel besser befestigt, damit das nicht passieren kann. Eigentlich hätte man die Kabel noch in ein Bouchierrohr geben können, dann wären sie noch besser geschützt - der Querschnitt der Blinkerkabel ist ohnehin etwas dünn. ;-)
     
  16. Gianco

    Gianco Zweitaktschwein

    Beiträge:
    89
    Der Querschnitt ist fast überdimensioniert in anbetracht dessen das die Blinker LED mit vielleicht 1Watt Leistungsaufnahme sind:p. Ein kleinerer Querschnitt wäre bloß für den Fahrzeugbau durchaus ungeeignet.

    Beste Grüße
     
  17. DieselDriver

    DieselDriver Mitglied

    Beiträge:
    452
    Für die Stromstärke überdimensioniert, aber für die Haltbarkeit, die mechanische Beanspruchung und der Zugfestigkeit der Kabel unterdimensioniert.
     
  18. ENZET

    ENZET Mitglied

    Beiträge:
    91
    Hab heute auch ein fast durchgescheuertes Blinkerkabel bei mir endeckt....Da aber gar kein Blinker mehr funktioniert, warum auch immer, geht sie nächste Woche zum Händler...ist ein Fall für die Garantie!!
     
  19. BerniEdi

    BerniEdi 326 of 444

    Beiträge:
    24
    #gianco
    Danke für das teilen.
    Eines hing bereits runter.
     
  20. Nightsurfer

    Nightsurfer Mitglied

    Beiträge:
    11
    Hallo Freunde,
    Hatte vorhin ein kleines Problem mit meiner cafe racer und musste an dieses Thema hier im Forum denken.
    Vielleicht kann mir jemand eine Auskunft geben, was da für das problem verantwortlich war:

    Kam auch an eine Kreuzung und blieb mit gezogener Kupplung stehen. Der Motor ist dann auf einmal ausgegangen und beim Neustart hatte ich das Gefühl, dass sie nur sehr schwer gekommen ist.
    Als ich etwa 200m weiter daheim angekommen bin, wollte ich den Start nochmal testen. Drückte den Anlasser, und diesmal wollte der Motor nicht richtig starten. Habe sie nicht anbekommen.
    30 Minuten später ließ sie sich dann wieder ganz normal starten.

    Hmmmm...was könnte das sein?
    Ist das bei euch auch vorgekommen, dass sie sich nur schwer bzw. kurzzeitig gar nicht starten ließ?
    Habe erst 250km drauf...bisher bis auf den linken Blinker vorne keine Probleme.

    Bedanke mich schon im voraus für eure Auskünfte.
    Gruß
     

Besucher kamen mit folgenden Suchen

  1. brixton motorkontrolleuchte

    ,
  2. brixton motorkontrollleuchte

    ,
  3. brixton motorrad probleme beim anlassen

    ,
  4. probleme Brixton ,
  5. brixton fehlercode,
  6. passende zündkerze brixton bx 125,
  7. brixton sicherung,
  8. motorkontrollleuchte brixton bx 125,
  9. brixton motor leuchte,
  10. kabel am fender befestigen