Brixton geht aus

A312

Neues Mitglied
Beiträge
4
Hallo zusammen,
hab seit Oktober eine gebrauchte Brixton SK8 125 gekauft.
Hab sie letztes Wochenende auch mal gefahren, doch bei der 2. Fahrt ging sie einfach aus.
Hab eine neue Batterie, neue Zündkerze und Batterie auch kurz wieder aufgeladen.
Heute hab ich die Batterie wieder eingebaut und sie im Stehen 1. Gang laufen lassen, dann ist sie nach ca. 40 min wieder ausgegangen.
Ich vermute, das die Lichtmaschine einen Defekt hat, weil die Spannung auch der Batterie abfällt.
Nur meine Frage, weiß jemand wo genau diese Lichtmaschine liegt bei der Brixton?
Hab die PDF´s schon durchwühlt, aber werde nicht ganz schlau daraus.

Grüße Alex und Danke für Antworten.
 

Der Raucher

Ölfinger
Beiträge
5.058
Motorrad
Cromwell 125
Die Lichtmaschine sitzt hinterm linken Motordeckel.
Muss aber nicht an der LiMa liegen. Kann auch der Laderegler sein. Oder ein Wackelkontakt auf dem Weg von der LiMa bis zu Batterie.
Ich habe auch schon erlebt, dass eine nagelneue Batterie (Mercedes-Erstausrüster-Qualität, mit dem Stern drauf) genau 1 Tag gehalten hat..
 

A312

Neues Mitglied
Beiträge
4
Erstmal, eine super coole Community hier!
Hatte die letzten 10 Jahre eine Honda CBR 600 und da wurde nur gemeckert wenn man gefragt hat.

Der Wackelkontakt könnte sein.
Der Vorbesitzer ist ca. 2 km gefahren umgefallen und hat sie dann 1 Jahr lang rumstehen lassen, bis ich sie gekauft hab.
Die gute Maschine hat erst 180 km auf dem Tacho.

Den Tipp mit der LiMa habe ich von einem gelernten Elektromeister (auch Motorradfahrer).

Der Laderegler ist wo zu finden bzw. muss ich wahrscheinlich mit einem Spannungsmesser messen ob er funtioniert oder?

@Clearfix , danke für das Bild, die helfen mir schon mal sehr gut.

Sind die Betriebshandbücher zu kaufen irgendwo?
 

Der Raucher

Ölfinger
Beiträge
5.058
Motorrad
Cromwell 125
Der Laderegler ist wo zu finden bzw. muss ich wahrscheinlich mit einem Spannungsmesser messen ob er funtioniert oder?
So sieht er aus:
1614190444177.png
Suchen musste selbst (wahrscheinlich in der Nähe des Lenkkopfes)... Ja, du brauchst ein Messgerät.
Und hier kannste nachgucken was er kostet (wenn er denn der Fehler ist):
https://gasgriff.com/Elektrik_14

Die Bücher gibts in der Bucht...
Ergänzung ()

Hatte die letzten 10 Jahre eine Honda CBR 600 und da wurde nur gemeckert wenn man gefragt hat.
Und wozu haben die dann das Forum genutzt???
🤔🤔🤔
 

Clearfix

NATO-Ralley
Beiträge
1.517
Motorrad
Cromwell
Dito ...habe deswegen auch nur das Fotoalbum auf dem Handy zu Rate gezogen.
Ergänzung ()

Erstmal, eine super coole Community hier!
Hatte die letzten 10 Jahre eine Honda CBR 600 und da wurde nur gemeckert wenn man gefragt hat.
Das Forum hier war schon Gold wert als ich letztes Jahr meine Brixton gekauft habe, sei es davor als Entscheidungshilfe beim Kauf oder später als ich Fragen zur Maschine hatte. Ich konnte hier schon eine Menge an Infos herausziehen. 👍
 
Zuletzt bearbeitet:

Chris66

Mitglied
Beiträge
1.241
Motorrad
BX 125 racing-green, RE INT orange-chrush
Achte auch mal, ob die Masseverbindung von der Batterie zum Rahmen gut ist.
 

A312

Neues Mitglied
Beiträge
4
Servus,

Kurzes Update:
Hab den Fehler gefunden.
Es war ein Kabel von der Sicherung, das bei Vibrationen den Kontakt verlor bzw nicht richtig fest war. Neu verkabelt, Problem gelöst.

Hab aber noch ein anderes Problem:
Woher bekomme ich die Schrauben für den Krümmer, weil mir ist eine verloren gegangen, warum auch immer.


Danke
 
B

briximixi

Ja, die Handbücher sind vom Pandikow Verlag, die vertreiben die Bücher über EBay. Kann ich jedem nur ans Herz legen sich die zu kaufen da sie ihr Geld wirklich wert sind 👍
hab mir das gerade neugierig angesehen, aber keine Reparaturanleitung für Crossfire xs... sollte doch aber egal sein oder? Motor und Getriebe sind doch alle identisch? und dann doch klar Motor und Getriebe und keine Gemischaufbereitung oder?
 

Clearfix

NATO-Ralley
Beiträge
1.517
Motorrad
Cromwell
hab mir das gerade neugierig angesehen, aber keine Reparaturanleitung für Crossfire xs... sollte doch aber egal sein oder? Motor und Getriebe sind doch alle identisch? und dann doch klar Motor und Getriebe und keine Gemischaufbereitung oder?
Kann ich jetzt nicht 100%ig sagen, aber meines Wissens sind bei allen 125ern die selben Motoren verbaut. Insofern ist die Reparaturanleitung, zumindest hierfür, verwendbar.
 

Marcel Massi

Mitglied
Beiträge
213
Motorrad
Felsberg 125 ABS CargoGreen
Servus,

Kurzes Update:
Hab den Fehler gefunden.
Es war ein Kabel von der Sicherung, das bei Vibrationen den Kontakt verlor bzw nicht richtig fest war. Neu verkabelt, Problem gelöst.

Hab aber noch ein anderes Problem:
Woher bekomme ich die Schrauben für den Krümmer, weil mir ist eine verloren gegangen, warum auch immer.


Danke
Ist mir auch schon "fast" passiert. Beide Schrauben am Krümmer waren lose, habe dann jeweils einen Federring zur Hilfe genommen, seitdem habe ich Ruhe !
 

Ähnliche Themen

Felsberg Bei Neukauf Probleme: Übeltäter die Sicherung!

Oben