Tankinhalt wird nicht angezeigt (Sunray 125er)

Saki125BX

Neues Mitglied
Beiträge
4
Motorrad
Brixton Sunray 125
Servus Leute,

ich bin seit gestern stolzer Besitzer einer Sunray 125er.
Nun zu meinem Problem: Bei Abholung waren gute 4L Sprit noch im Tank und der Stand war auf Null (laut Anzeige).
Ich bin mit einem komischen Gefühl zur Tanke noch gefahren und habe gleich mal nachgetankt. Gute 8L konnte ich nachtanken.
Allerdings ist die Anzeige weiterhin auf Minimum geblieben.
Ich gehe davon aus, dass der Schwimmer hängt (durch längerer Standzeit vielleicht)?!?!?

Kann mir jemand helfen, wie ich am besten Vorgehen könnte?
Unterm Tank rechts habe ich mit Gefühl schon mal etwas dran geklopft, aber es hat sich leider nichts getan.
Ist der Schwimmer evtl. anders Erreichbar ohne den Ausbau vorzunehmen? Oder gab es evtl. ein anderes Problem bei dieser Baureihe?

Den Schwimmer möchte ich jetzt gerade ungern ausbauen, da der Tank voll ist ;).

Des Weiteren muss gesagt sein, dass es sich um eine gebrauchte handelt mit 4500KM aus dem Jahr 2020.

Ich danke euch schon jetzt für jeden Tipp.
 

Saki125BX

Neues Mitglied
Beiträge
4
Motorrad
Brixton Sunray 125
Hi Nordertown,

danke dir.
Habe eben den Beitrag mir durchgeschaut.
Bei mir blinkt allerdings die Tankanzeige nicht, steht nur durchgängig auf Minimum.

Heißt dass jetzt für mich ohne den Schwimmer auszubauen und zu testen bzw. nach zu biegen werde ich nichts erreichen?
Von oben kommt man nicht zufällig ran? Um erst einmal etwas Bewegung reinzubekommen? :)
 

Flat Eric

Machen ist wie wollen , nur krasser
Beiträge
1.782
Motorrad
Cromwell 250 ccm
Hi Nordertown,

danke dir.
Habe eben den Beitrag mir durchgeschaut.
Bei mir blinkt allerdings die Tankanzeige nicht, steht nur durchgängig auf Minimum.

Heißt dass jetzt für mich ohne den Schwimmer auszubauen und zu testen bzw. nach zu biegen werde ich nichts erreichen?
Von oben kommt man nicht zufällig ran? Um erst einmal etwas Bewegung reinzubekommen? :)
Ich glaube nicht das das am Schwimmer selbst liegt sondern an fehlender Spannung am Potentiometer selbst ( das aber ja auch selbst defekt sein kann ), Vermutung ist das der Stecker unterm Tank lose oder auseinander gefallen ist , biegen muss man evtl. wenn der angezeigte Füllstand nicht ok ist , aber hier ist das was anderes .
Das der Schwimmer im Tank verklemmt ist kann ich mir kaum vorstellen , wodurch soll das passiert sein?
 
Zuletzt bearbeitet:

Saki125BX

Neues Mitglied
Beiträge
4
Motorrad
Brixton Sunray 125
Danke euch vielmals für das schnelle Feedback und die Tipps.

Vor ca. einer Woche (beim besichtigen) hatte die Anzeige funktioniert.

Werde heute Abend die Kontakte mal prüfen, nicht dass der Stecker bzw. die Kontakte oxidiert sind o.ä.👌

Laut Vorbesitzer stand die Sunray einige Monate in der Garage, deshalb war meine erste Vermutung, dass der Schwimmer vielleicht deswegen nicht mehr will ☺️
 

achtelliter

Mitglied
Beiträge
512
Die Tankanzeige der Brixton ist sowieso ein schlechter Witz. Meine blinkt schon hektisch wenn der Tank noch halber voll ist. Sollte es nicht an einem losen Stecker oder vergammelten Kontakten liegen würde ich da überhaupt nicht anfangen am Tank rumzuschrauben. Einfach davon ausgehen das man rund 3 ltr./ 100 km braucht und alle 300 km tanken.
 

Flat Eric

Machen ist wie wollen , nur krasser
Beiträge
1.782
Motorrad
Cromwell 250 ccm
Die Tankanzeige der Brixton ist sowieso ein schlechter Witz. Meine blinkt schon hektisch wenn der Tank noch halber voll ist. Sollte es nicht an einem losen Stecker oder vergammelten Kontakten liegen würde ich da überhaupt nicht anfangen am Tank rumzuschrauben. Einfach davon ausgehen das man rund 3 ltr./ 100 km braucht und alle 300 km tanken.
Gerade dann würde ich da eingreifen , das ist in 5 min. erledigt , Tankgeber aus bauen (2 Schräublein) , den Arm vom Schwimmer weiter abkröpfen , so 12 Grad , Schwimmer wieder flach ausrichten , einbauen , fertig , jetzt noch 2-3 Liter drin wenn Alarm angezeigt wird , das ist doch kein Ding .
 
Zuletzt bearbeitet:

Saki125BX

Neues Mitglied
Beiträge
4
Motorrad
Brixton Sunray 125
0F17B991-DC30-4C84-8651-EC5BBF6F67D9.jpgKleines Update meinerseits:

Der Schwimmer wurde eben geprüft, durch den Einfüllstutzen mit einer Kamera und ist freigängig.
Der Stecker sieht 1A aus. Keine Korrosion o.Ä. Anbei ein Foto.

Aber die Anzeige 😒 will nach wie vor nicht.

Ich sehe mich schon Kilometer zählen…😏
 
Oben