Fehlermeldung 0351

MaxMustermann

Mitglied
Beiträge
33
Danke für dein Tipp. Ich werde das Teil abmontieren und noch dazu schauen ,ob die Zündkerze( auf der Spitze ist der Abstand von 0,6-0,8 zu halten) noch in Ordnung ist + ob was am Kabel ist.
Der Motor wollte nicht danach anspringen. Aber nach einer 10 min Pause ist er angesprungen, aber Kontrollleuchte bleibt noch immer am Tacho
 

Der Raucher

Ölfinger
Beiträge
13.471
Motorrad
Cromburn 125
0201
Die Fehler scheinen alle auf schlechte Verbindungen der entsprechenden Verkabelungen hinzuweisen (sporadisch auftretende Wackler).
Da das Moped ja anscheinend läuft, würde ich zuerst mal die elektrischen Verbindungen (und masse-relevanten Verschaubungen) auf kleine Wackelkontakte und Korrosion überprüfen und den Fehlerspeicher löschen.
 

Chemiepfuscher

Mr. Grummelkopp
Beiträge
1.746
Motorrad
Felsberg 125XC
Ich hatte letztes Jahr im Winter auch schon mal GENAU diese Fehlerkombination.
Alle Stecker abgezogen, Kontaktspray drauf, abwischen und wieder zusammengestecken hatte damals geholfen. Nach ein paar Starts ging die MKL dann auch direkt wieder aus und ist bis dato auch nicht mehr aufgetaucht.
 

David

Mitglied
Beiträge
9
Fehlerspeicher habe ich schon mehrmals gelöscht, taucht immer wieder auf. Bei einschalten der Zündung erklingt ja normalerweise ein Geräusch, wenn die Nadel hochgeht. Das Geräusch macht er manchmal nicht, dann weiß ich schon dass ich einige Zeit warten muss bis sie startet… und Motor aus während der Fahrt ist ja auch blöd… ich versuche mal Kontaktspray und Berichte.
 

browny

Knieschleifer
Beiträge
61
Motorrad
Cromwell 2021
Schau mal nach dem Kraftstoffpumpenrelais. Das versorgt auch die Einspritzdüse und die Zündspule. Sitzt unter der Sitzbank linke Seite glaube ich. Da sind 2 identische. Das zweite ist für die Starterfreigabe bei gezogener Kupplung.und im Kabelplan nicht aufgeführt. Kannst beide Relais mal versuchsweise untereinander vertauschen.
 

David

Mitglied
Beiträge
9
Habe heute nochmal alles nachgeschaut und mit kontaktspray bearbeitet.
Jetzt nur noch Fehler 0201 0118 und 0122 😂😂 Kraftstoffpumpenrelais hab ich nicht gefunden. Unter meiner Sitzbank sieht’s so aus
 

Anhänge

  • 7CDC6E7E-2DEE-4860-AE04-AC32BB06DFC2.jpeg
    7CDC6E7E-2DEE-4860-AE04-AC32BB06DFC2.jpeg
    162 KB · Aufrufe: 17

Der Raucher

Ölfinger
Beiträge
13.471
Motorrad
Cromburn 125
und mit kontaktspray bearbeitet
Wichtiger wäre es, die Steckverbindungen einmal auseinander- und wieder zusammenzustecken.
Dadurch wird eine eventuelle Korrosionsschicht "abgekratzt" und die möglichen Wackelkontakte beseitigt.

Unter meiner Sitzbank sieht’s so aus
DAS ist die ECU.
Die Relais sitzen (in Fahrtrichtung) rechts hinter der Batterie.
 

malzberater

Mitglied
Beiträge
480
Motorrad
Cromwell 125 ABS
Habe heute nochmal alles nachgeschaut und mit kontaktspray bearbeitet.
Jetzt nur noch Fehler 0201 0118 und 0122 😂😂 Kraftstoffpumpenrelais hab ich nicht gefunden. Unter meiner Sitzbank sieht’s so aus
So sahen meine Kontakte von den Relais aus. (Waren Wasserspuren dran)
Und damit du weißt nach was du suchen musst, hab ich mal ein Bild von so einem Relais mit angehängt. Davon sind zwei Stück verbaut. Die hängen da irgendwo in der Nähe der Batterie oder unter dem Sicherungsträger an ihren Steckern rum.

D7B05FA6-D953-445D-BDBA-1A38E9A65761.jpeg22E0D0C5-30E4-4097-8C07-A2BF52CAF471.jpeg
 

Ähnliche Themen

Probleme mit Brixton 125 0351

Öl-Austritt

Felsberg Umbau

Brixton Cromwell zu Frankenstein

Yellow Submarine

Oben