Rahmig

Mitglied
Beiträge
9
Guten Tag, ich habe eine Brixton Bx125 Cromwell, habe circa 1800km weg und sie lief bisher immer super. Nun ist mir vor ein paar Tagen ein Fehler beim Tanken unterlaufen, da ich E10 statt normalem Super getankt habe. Ich hatte natürlich eifrig gegoogelt, was nun zu tun sei und habe mich schlussendlich dazu entschieden weiterzufahren und nach der Hälfte des Tanks Normales Super draufzutanken. Nun ist heute Mittag aber folgendes passiert: Die Maschine springt nicht mehr an. Beim Drücken des Starters gibt es ein stotterndes Geräusch und springt nicht an. Anschieben hat den Motor zwar zum Starten gebracht und es ermöglicht ein wenig damit zu fahren, allerdings funktioniert dies jetzt auch nicht mehr und der Motor geht alle paar Meter während der Fahrt aus.
Jetzt frage ich mich ob das nun wirklich daran liegt, dass ich falsch getankt habe. Wenn ja, was kostet eine Reperatur dieser Art uuungefähr?
Ich danke für alle Antworten :)
 
Zuletzt bearbeitet:

Clearfix

NATO-Ralley
Beiträge
2.928
Motorrad
Cromwell „Cromray“ Cromwell „General Lee“
Was für eine Version ist es denn Euro4 oder Euro5? Bei Euro4 ist nur E5 freigegeben, bei Euro5 ist es E5 und E10. Aber vom einmaligen Tanken kann die Maschine keinen Schaden nehmen, gibt auch welche hier die regelmäßig E10 in ihre Euro4 Maschinen tanken.
 

Rahmig

Mitglied
Beiträge
9
Euro 4, bist du dir sicher dass die davon keinen Schaden genommen haben kann? Der Motor klingt halt auch Recht anders. Irgendwie so blechern. Welche Ursache könnte mein Problem sonst haben?
 

Chemiepfuscher

Mr. Grummelkopp
Beiträge
1.048
Motorrad
Felsberg 125XC
„Pfeift“ die Benzinpumpe denn noch?
Ich bezweifle, dass das einmalige e10 Tanken auch bei der Euro4 Maschine irgendwas anrichten kann/wird.
Die zum Betrieb wichtigen und notwendigen Komponenten der Euro4 und Euro 5 sind Vom Tank bis einschließlich Zylinder soweit komplett identisch, und lt. Teileliste haben auch ALLE die gleiche Teilenummern unabhängig von Euro4/5!
 
Zuletzt bearbeitet:

Clearfix

NATO-Ralley
Beiträge
2.928
Motorrad
Cromwell „Cromray“ Cromwell „General Lee“
Da bin ich mir ziemlich sicher, wie schon der Chemiepfuscher schreibt würde ich hier zuerst auf die Benzinpumpe tippen.
Und hier zuallererst die Anschlüsse prüfen, gab auch schon den Fall das die sich losgerüttelt haben und keinen richtigen Kontakt mehr hielten.
 

Chemiepfuscher

Mr. Grummelkopp
Beiträge
1.048
Motorrad
Felsberg 125XC
Da bin ich mir ziemlich sicher, wie schon der Chemiepfuscher schreibt würde ich hier zuerst auf die Benzinpumpe tippen.
Und hier zuallererst die Anschlüsse prüfen, gab auch schon den Fall das die sich losgerüttelt haben und keinen richtigen Kontakt mehr hielten.
… oder Feuchtigkeit an den Kontakten hatten wir auch schon oft als Ursache!
Da dachten auch schon einige an kapitale Motorschäden… und ein kleiner Sprühstoß aus der Kontaktspray Dose auf diverse Stecker später, war wieder alles super 😉
 

acrid

Mitglied
Beiträge
60
Euro 4, bist du dir sicher dass die davon keinen Schaden genommen haben kann? Der Motor klingt halt auch Recht anders. Irgendwie so blechern. Welche Ursache könnte mein Problem sonst haben?
ich muss seit ein paar tausend kilometern fast nur e10 tanken .e5 gibts nur noch ganz ganz selten in schweden.hab eine euro 4 felsenberg und die läuft ohne probleme damit
 

Der Raucher

Ölfinger
Beiträge
10.863
Motorrad
Cromburn 125
Zuletzt bearbeitet:

Rahmig

Mitglied
Beiträge
9
Da bin ich mir ziemlich sicher, wie schon der Chemiepfuscher schreibt würde ich hier zuerst auf die Benzinpumpe tippen.
Und hier zuallererst die Anschlüsse prüfen, gab auch schon den Fall das die sich losgerüttelt haben und keinen richtigen Kontakt mehr hielten.
Wo finde ich die Benzinpumpe? Ich bin noch recht unerfahren mit der Brixton
 
Zuletzt bearbeitet:

Der Raucher

Ölfinger
Beiträge
10.863
Motorrad
Cromburn 125
Die ist auf der linken Seite von unten in den Tank geschraubt.
Sieht so aus:

24e22508-c762-439f-9302-7a9fcad9ac70-jpeg.4864

Dank @holghogan fürs Bild.
 

Rahmig

Mitglied
Beiträge
9
… oder Feuchtigkeit an den Kontakten hatten wir auch schon oft als Ursache!
Da dachten auch schon einige an kapitale Motorschäden… und ein kleiner Sprühstoß aus der Kontaktspray Dose auf diverse Stecker später, war wieder alles super 😉
Was nimmt man da als Kontaktspray? Und auf welche Kontakte sprühe ich es drauf?
Ergänzung ()

Die ist auf der linken Seite von unten in den Tank geschraubt.
Sieht so aus:

24e22508-c762-439f-9302-7a9fcad9ac70-jpeg.4864

Dank @holghogan fürs Bild.
Ah dankeschön werde mal nachsehen
 

Chemiepfuscher

Mr. Grummelkopp
Beiträge
1.048
Motorrad
Felsberg 125XC
Ganz einfach:
ALLE Stecker die Du von außen sehen kannst, und an die Du rankommst einfach mal abziehen, und die Kontaktflächen der Stecker/Buchsen kurz mit einem Kontaktspray Deiner Wahl einsprühen.

Warum alle Stecker die ich sehen kann:
Weil alle Stecker die Du offen sehen kannst, auch Regen und Spritzwasser ausgesetzt sind.
Natürlich können die „Versteckten“ auch Kontaktprobleme haben… aber je weiter geschützt verbaut, desto unwahrscheinlicher!

Welches Kontaktspray: was Du halt im Baumarkt/Supermarkt deines Vertrauens findest!
Die Sprays von Caramba oder Nigrin bekommt man ja fast überall zu kaufen, und die sind auch gar nicht so schlecht.

🙄Und bevor hier gleich wieder einer was von WD40 als Tipp schreibt (🤔 man könnte hier im Forum schon fast einen eigenen WD40 Thread aufmachen) Ja, kann/wird kurzzeitig funktionieren, ist aber alles andere als optimal!
(☝️nicht umsonst hat die Marke WD40 ein eigenes Kontaktspray im Sortiment)
 

anton125er

Mitglied
Beiträge
6
Hallo..

Ich hatte ein ähnliches Problem.

Bei mir war die Sicherung für den Batterie Ladestrom durch. Dadurch nicht genügend Spannung und somit während der Fahrt ausgegangen.

Die Sicherungen findest du unter dem Sitz..es sollte auch eine Reserve Sicherung dabei sein in diesem "Fach".

Das könntest du evtl. überprüfen.

Lg
 

Rahmig

Mitglied
Beiträge
9
Hallo..

Ich hatte ein ähnliches Problem.

Bei mir war die Sicherung für den Batterie Ladestrom durch. Dadurch nicht genügend Spannung und somit während der Fahrt ausgegangen.

Die Sicherungen findest du unter dem Sitz..es sollte auch eine Reserve Sicherung dabei sein in diesem "Fach".

Das könntest du evtl. überprüfen.

Lg
sie geht bei mir aber nur teilweise aus und danach wieder an, also so stotternd
Ergänzung ()

Lose Masse Verbindung macht viele Probleme
Du meinst die Stecker an der Batterie? dann würde aber doch die ganze Elektronik ausgehen oder?
 

Ähnliche Themen

Brixton Cromwell startete nach einer gewissen Fahrzeit nicht mehr direkt

Cromwell Übergang Krümmer/ Topf

Cromwell 125 kleine Macken

Dayly driver - 3 Monate auf der Cromwell 125

Tourenfahren mit Brixton?

Oben