Cromwell Brixton BX säuft ab

Georgpol

Neues Mitglied
Beiträge
4
Hallo liebe Community,
Ich fahre eine Brixton BX 125 und seit neuestem geht sie im stand nach ein paar Sekunden einfach aus. Auch wenn ich normal fahre und die Kupplung ohne Gas zu geben ziehe geht sie aus. Sie geht dann auch nur schwer an. Die Zündkerze hab ich gewechselt wie das Öl. Ich habe auch das Standgas einmal ziemlich hoch gedreht auf 3/4 tausend doch auch da säuft sie im stand nach einiger Zeit ab. Mein nächster Plan war jetzt die Ventile einzustellen doch bevor ich das mache wollt ich mir hier eine Meinung Einholen.
Schon Mal vielen Dank im vorraus.
 

Stefan65

Zwergenmoppedfahrer
Beiträge
4.244
Motorrad
Ktm 1290 SD, Brixton crossfire XS 125
Noch mal zum Verständnis.
Du hast Stand/LL-Drehzahl auf 3-4 TU/min erhöht.
Sie lauft im Fahrbetrieb normal und geht nur aus, wenn du den Gasgriff nicht betätigst?
Mit Gas kannnst du sie im Stand am laufen halten?
Die Ventile würde ich nach der Schilderung mal ausschließen.
Scheint mit der DK-Stellung zu tun zu haben
 

Georgpol

Neues Mitglied
Beiträge
4
Noch mal zum Verständnis.
Du hast Stand/LL-Drehzahl auf 3-4 TU/min erhöht.
Sie lauft im Fahrbetrieb normal und geht nur aus, wenn du den Gasgriff nicht betätigst?
Mit Gas kannnst du sie im Stand am laufen halten?
Die Ventile würde ich nach der Schilderung mal ausschließen.
Scheint mit der DK-Stellung zu tun zu haben
Ja mit Gas kann ich sie am Laufen halten nur wenn ich den Gashahn loslasse geht sie direkt aus. Mit dem hohen Standgas bin ich gar nicht erst losgefahren da sie genau so ausgegangen ist nur hält länger gebraucht hat das Gas wurde einfach immer weniger
 

Stefan65

Zwergenmoppedfahrer
Beiträge
4.244
Motorrad
Ktm 1290 SD, Brixton crossfire XS 125
Ich kenne die genaue Funktionsweise des Motors nicht.
Generell she ich 2 mögliche Fehlerquellen.
ZUm einen die DK
Weitere wäre die ECU.
Hier kenne ich den gesamten Funktions und Sensorumfang allerdings nicht.
Evtl. kann jemand etwas dazu sagen.
Ich habe bsiher auf keiner Zeichnung einen DK Sensor gesehen.
Aus meiner Sicht gibte es ein Spritproblem bei Gasgriffstellung 0 mit der DK
Evtl, hat sich hier schon jemand intensiver mit der DK und der ECU beschäftigt
 

Chemiepfuscher

Mr. Grummelkopp
Beiträge
1.032
Motorrad
Felsberg 125XC
Macht deine Benzinpumpe noch das normale „Tinitus-Geräusch“ wenn Du die Zündung an machst?
Hört sich für mich nach einem Treibstoffproblem, Gemischproblem oder Zündungsproblem (Zündspule/Gleichrichter/ECU) an!

Grund:
Beim Drosselklappensensor würde meiner Meinung nach das Standgas trotzdem stabil bleiben, denn selbst wenn der Sensorwert auf „0“ bleibt, würde die ECU halt „Standgas“ einspritzen lassen.
Das würde sich mehr beim „Gasgeben“ auswirken.
Wäre es generell ein Sensorproblem, wäre auch die Motorkontrollleuchte an, und eine Fehlermeldung würde angezeigt werden!

ECU möchte ich eigentlich fast ausschließen, da gerade die Teile von Delphi wohl mit das Zuverlässigste und Haltbarste auf dem KFZ-Markt, und somit am ganzen Brixton-Moped sein dürfte!

Der Klang des Motors wäre jetzt tatsächlich interessant, ob Sie tatsächlich „absäuft“, oder doch eher „abstirbt“!
Wie sah die Kerze aus, die Du getauscht hattest???
Eher grau/weiß-trocken, oder schwarz?? (Spritmangel oder zu fett?)

🤔was würde ich dann als erstes machen???

Wenn sich die Pumpe „normal tinitusmäßig“ anhört, und der Motor nicht extrem „klingelt“ wenn er mal angesprungen ist, erstmal schauen, ob noch alles zwischen Luftfilter und Krümmer fest und dicht sitzt (Ansaugstutzen, Einspritzeinheit, Krümmer, Lambdasonde), da „Nebenluft“ auch solche Fehler verursachen kann.
Die Vibrationen unseres Eintopfes lockern/lösen ja alles 😉
Danach mal prophylaktisch alle Stecker mit Kontaktspray behandeln (Feuchtigkeit und Brixton-Elektrik mögen sich ja nicht wirklich), und überhaupt mal alle Schrauben (auch an der Batterie mal nachziehen).
Danach mal schauen, wie Sie dann läuft.

Wenn es das nicht war:

Wenn die Kerze komplett schwarz war:
▶️ keine Ahnung… kann dann alles mögliche sein, wenn der Tausch der Kerze keine Besserung gebracht hatte.

Wenn die Kerze komplett grau/weiß war:
( schauen warum Sie nicht genug Sprit bekommt/so extrem mager läuft)
▶️Pumpe defekt (wäre ja fast ein Brixton-Klassiker), Filter dicht , Wasser im Sprit, Einspritzdüse defekt (sehr unwahrscheinlich)

Die MKL hat doch keinen Fehler bei laufendem Motor angezeigt, oder???
 

Stefan65

Zwergenmoppedfahrer
Beiträge
4.244
Motorrad
Ktm 1290 SD, Brixton crossfire XS 125
Nun hast schon mal 2 Meinungen.
Ich würde die Pumpe ausschließen, da ja im normalen Fahrbetrieb genug Sprit gefördert wird.
EInig sind wir uns ja zumindest im "Spritmangel", der aber anscheinend nur im LL da ist.
Nun müsste man wissen, wie der LL geregelt wird bei der Brixton.
 

Chemiepfuscher

Mr. Grummelkopp
Beiträge
1.032
Motorrad
Felsberg 125XC
Nun hast schon mal 2 Meinungen.
Ich würde die Pumpe ausschließen, da ja im normalen Fahrbetrieb genug Sprit gefördert wird.
EInig sind wir uns ja zumindest im "Spritmangel", der aber anscheinend nur im LL da ist.
Nun müsste man wissen, wie der LL geregelt wird bei der Brixton.
Ich würde die Pumpe noch nicht ganz ausschließen wollen… (kommt auch schon ein bisschen auf das „Pumpengeräusch“ an) 😉.
Wenn es ein „schleichender“ Pumpentot ist, schafft Sie anfänglich bloß nicht mehr die benötigten 0,25Bar die die ECU und Düse erwarten würde.
Gerade das würde sich beim Standgas und de Endgeschwindigkeit/Höchstleistung bemerkbar machen)
(Aber das würde man idr. Bei unserer Pumpe auch schon raushören können, wenn sie nicht mehr wie gewohnt „pfeift“, und sich ggf. „anders“ anhören würde.)
 

Der Raucher

Ölfinger
Beiträge
10.772
Motorrad
Cromburn 125
Ich erinnere mich dunkel, dass mal jemand mit einem "falsch angelernten" Drosselklappen-Sensor zu tun hatte. Die Symptome waren sehr ähnlich.
Die Lösung war (grob beschrieben), die Batterie für ein paar Minuten abzuklemmen, und nach dem Wiederanschluss 2 oder 3 mal das Gas von 0 auf 100 zu drehen. Ich bekomme das nicht mehr so ganz richtig zusammen und finde es auch grade nicht wieder... 🥴
 

Chemiepfuscher

Mr. Grummelkopp
Beiträge
1.032
Motorrad
Felsberg 125XC
ok,
Nach dem wieder anklemmen der Batterie und einschalten der Zündung (nicht den Motor starten) drehst du den Gasgriff langsam voll auf, als ob du Vollgas geben willst, dann wieder langsam zurück bis in den Leerlauf. Das ganze drei mal und dann erst starten.
(Wahrscheinlich lernt die das Steuergerät dadurch den Weg und die Stellung der Drosselklappe)

Viel Glück

Wenn sie dann anspringt, lass sie einfach mal so im Stand laufen ohne Gas zu geben, auch das Standgas sollte sich dann von selbst einregeln
Gefunden!
 

abtpm

Mitglied
Beiträge
143
Motorrad
Cromwell Charly Brown
Hallo Georgpol

Im Schaltplan unten rechts findet man einen "Stepper Motor" (Schrittmotor).
Dies würde ich mal vermuten ist der Drosselklappensteller.
Wenn der Leerlauf nicht iO. ist solltest Du da mal anfangen zu suchen.
Ich befürchte die vermeintliche Leerlaufschraube die Du gedreht hast ist nicht zur Leerlauf Einstellung.
Bei Lambdageregelter Gemisch Aufbereitung wäre das jedenfalls ungewöhnlich.
Sollte der Fehler Elektrischer Art sein hilft Dir der Plan sicherlich.
Am einfachste wäre es die Sensordaten via OBD auszulesen wenn Du die Möglichkeit dafür hast.
Leider kann ich den Schaltplan nicht überprüfen und das mit der Leerlaufschraube auch nicht, da ich die Brixton 125 für meine Tochter und mich noch diese Woche beim Händler bestellen will.
Das komplette Handbuch findest Du hier.

Gruß

Peter
 
Zuletzt bearbeitet:

Ähnliche Themen

Kupplung selber einstellen / warten

Crossfire XS 1000 KM Inspektion Crossfire XS

Umsteigebericht: Von der Sunray auf die Crossfire

DIE BRIXTON BX 125 ... EIN KLASSE MOTORRAD

Tour 2400 km Tour "der Nase nach"

Oben